Mirasaki Development - DNS Resolution Issues – Incident details

DNS Resolution Issues

Resolved
Degraded performance
Started over 1 year agoLasted about 2 hours

Affected

https://mirasaki.dev

Degraded performance from 1:44 PM to 4:09 PM

Checkout Service

Degraded performance from 1:44 PM to 4:09 PM

Customer Support/Chat Portal

Degraded performance from 1:44 PM to 4:09 PM

Deployment Service

Degraded performance from 1:44 PM to 4:09 PM

Mirasaki CDN

Degraded performance from 1:44 PM to 4:09 PM

Documentation

Degraded performance from 1:44 PM to 4:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We're currently investigating degraded performance due to DNS resolution issues, please refrain from creating a ticket if your store is offline - everything will come back online once this issue is resolved. We will update this message when we know/learn more.

    We are currently investigating this incident.